Editing Options have disappeared from Content Block

Permalink
Hi all,

I'm looking for some help please. I'm a total non-developer but I look after our company's website, mainly just editing and adding pages.

I haven't updated anything for over a month, but today when I tried to add a content block to a page, I notice that the editing toolbar has gone and instead there is a some text in blue writing suggesting various fonts etc, and down the bottom left the text "javascript;:" appears when I hover around the blue text.

From browsing these forums, I'm getting the idea that there is some sort of error in the code. However, I have no coding knowledge at all, so don't want to start messing around with that.

Is this something I can fix, or do I need to get an expert in? (The company who set up our website are no longer available to me, but I have another contact I can call on.)

Many thanks in advance for any advice!

Diana

View Replies:
concrete5russia replied on at Permalink Reply
concrete5russia
Can you give the link of your site?

I have some ideas, but it is better to add some screenshots here for better understanding.
DianaW66 replied on at Permalink Reply 1 Attachment
Hi, thanks for your reply. I have added a screenshot here.
juliandale replied on at Permalink Reply
juliandale
I would first try to edit the site using a different browser, and perhaps on a different computer, to see if the problem is related to the website or if it is something on your computer causing the issue.

If the problem is the same on different browsers and computers, then it is probably something that has changed within the code. Have you recently updated to the latest Concrete5 version?
DianaW66 replied on at Permalink Reply
Thanks for your reply. I have now tried on a different computer and with different browser but same problem occurs.

I have never updated Concrete5. I was thinking of doing so this morning but it says to backup first, and now backup isn't working. (Not having a good day!)
concrete5russia replied on at Permalink Reply
concrete5russia
At the picture(screenshot) I see the old version of browser firefox and very old version of concrete5. So, I agree with juliandale, try to edit your site in the other browser (or update your firefox browser), if editing still doesn't work - then upgrade your concrete5 (you can make backup files with FTP, and backup of database with phpMyAdminin on your hosting - but, I think it is better to ask expert to make all backups)
DianaW66 replied on at Permalink Reply
Thank you again. I have now updated Firefox and will look into backing up and updating Concrete5.

Thanks!