Error on PHP 7.3

Permalink
Hi there - my host has upgraded from 7.2 to 7.3

Site is down and give this error:

httpd.www/concrete/vendor/sunra/php-simple-html-dom-parser/Src/Sunra/PhpSimple/simplehtmldom_1_5/simple_html_dom.php

What do I do ?

Regards
Flemming

View Replies:
EvanCooper replied on at Permalink Reply
EvanCooper
What version of concrete5 are you on? I think it's because the dependency doesn't play well on that version of PHP so you might need to switch back the PHP version, update your concrete5 version to the latest (doing all necessary DB backups etc.), then move the PHP version back post-upgrade.

I believe that's what resolved the issue here:
https://www.concrete5.org/community/forums/customizing_c5/error-when...

Hope that helps!