I can't install addons directly... (from the c5 site)

Permalink
I can't install addons directly from the c5 site. I have to download it and then upload it back onto my server in /packages directory.

I am using pair Networks as my host -http://pair.com/

I have tried reinstalling once. I think the answer to it would be changing your server settings so that the add-on downloads as

usr: <wahtever your username is> and not usr: nobody

I am not completely sure of this but I think it will be worth trying. The only problem is I dont know how to change this. Please help...

View Replies:
c5studio replied on at Permalink Reply
c5studio
Might want to check the permissions of the /packages directory.
da4kinov replied on at Permalink Reply
You need to be connected to the community, which means to connect your site with your profile in c5. If you already done it you might want to disconnect and then connect again.http://www.concrete5.org/index.php?cID=139305&editmode=1... See my answer below. Also you should clear your cache (dashboard>>>sitewide)
syga replied on at Permalink Reply
I tried clearing my cache but it isn't working...
syga replied on at Permalink Reply
I've checked both of them. I tried reconnecting to the c5 community again. I think the permissions of the /packages directory are 777.