Insert Link to Page use cID=# for link, creating bad links

Permalink
Hola,

Client is having some issues adding links to pages. I've confirmed the issue.

When adding a link with the Insert Link to Page button at the top of the inline text editor the link generated is as follows:

https://www.verduragardens.com/index.php?cID=262...

The issue seems to ONLY be linking via this button within the text editor in the Formigo Container block on the home page:

http://www.verduragardens.com

I put a FAQ link, linking to the FAQ page, in the far right Formigo Container as well as at the bottom of the page. The former link to cID=#, the latter links correctly.

The issue is that sometimes these links drop in a reference to the old URL somehow, which was a cPanel username direct URL (servername.com/~cpanelusername). This throws relative links off and has generated some 404s for a few users as well as Google Analytics.

Question - since this seems to be an issue only within the Formigo Containers on the home page, should this issue be directed at them? It is a problem with the Insert Link to Page button within C5's main text editor, so I had thought it could be an editor-issue as well.

Thanks!

Joel

joelhansen
View Replies:
formigo replied on at Permalink Reply
formigo
Hi Joel,

We have been looking at this for you today and have uploaded a new version of the theme with this fix in place.

We have had this fix in place for some time on the 'Containers' block but for some reason it never made it in to this package.

Please check for updates on the site you have this installed and there should be one available for 'Radius'.

Cheers

Andy
canvasdreams replied on at Permalink Reply
canvasdreams
Hi Andy,

Thanks. I have a similar update from Ollie. I really appreciate it! :)

Best,

Joel