LinkedIn javascript code

Permalink 1 user found helpful
I'm trying to enter the following in my footer block but am having no luck using the HTML block. Can anyone help?

<code>
<p> </p><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type=IN/MemberProfile data-format="inline" data-id="http://www.linkedin.com/in/dynamicperformance" data-related="false"></script>

</code>

Thanks

DynamicFred
View Replies: View Best Answer
mikeyt55 replied on at Permalink Reply
mikeyt55
Possibly add it to the page types?
DynamicFred replied on at Permalink Reply 1 Attachment
DynamicFred
Not sure what you mean by that. Here's a copy of what I get using the script on a drupal site.
enlil replied on at Permalink Best Answer Reply 1 Attachment
enlil
works perfectly pasting just this in an html block:

<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type=IN/MemberProfile data-format="inline" data-id="http://www.linkedin.com/in/dynamicperformance" data-related="false"></script>


see attached...
DynamicFred replied on at Permalink Reply
DynamicFred
Hmmm. When I try entering it in either an HTML or Contant block (using HTML option) I just get an empty block.
enlil replied on at Permalink Reply
enlil
are you pasting the code as i placed it, without the code and p tags ??
DynamicFred replied on at Permalink Reply
DynamicFred
Yes.
enlil replied on at Permalink Reply
enlil
I just had a moment to take a look at your site. All is well and working in the sitewide footer now, as you wanted!!
DynamicFred replied on at Permalink Reply
DynamicFred
Thanks for looking at it, but it's still blank for me. When I click on the block, I can see the code, but otherwise, I don't see anything.
enlil replied on at Permalink Reply
enlil
very strange. Have you tried viewing it in multiple browsers?

EDIT: I just tried in all browsers and it's visible. Unfortunately, I'm not sure what to tell you at this point ?!
DynamicFred replied on at Permalink Reply
DynamicFred
I thought of that just before I got your last message. When I view the site in IE, it works. In Firefox it doesn't so it must be a Firefox issue.

Should I post this as a bug for Concrete5?
enlil replied on at Permalink Reply
enlil
I wouldn't say this is a bug. I initially used firefox and it appears for me. Try clearing your caches and such and see what happens. It's definately something with your browser!
DynamicFred replied on at Permalink Reply
DynamicFred
OK. Thanks. I really appreciate your help.
DynamicFred replied on at Permalink Reply
DynamicFred
Found it!

There's a privacy add on in Firefox that was blocking it. Again, I really appreciate your help.