Parse error in Blog Topic List

Permalink 1 user found helpful
Hi,

When I removed the existing Top Tree & created a new one with values. Unfortunately, when I create a blog entry the Topic list shows an error, which is: Load error! (parsererror).

Can you please help.

Thx.

View Replies:
bezzizha replied on at Permalink Reply
the error shows further : syntaxerror JSON parse error: unexpected EOF
yellowwheel replied on at Permalink Reply
I did the same thing. Any help would be appreciated!
dap4444 replied on at Permalink Reply
Hi,

the problem occurs when you delete the original topics tree and do not update the page settings afterwards. Just do the following to solve it:

1. Go to System and Settings - Attributes - Topics and add/manages your topics trees
2. Go to Pages and themes - Attributes and find Blog Entry Topics under Blog menu
3. Open this attribute and edit topic tree (choose the newly created one)

Notice, that you MUSST check the hierarchy starting point (radio button) in the choosen the topic tree.

After you save this, the topic list should now appear in Composer (or attributes menu of the currently edited page).

Hope that helps :-)

Cheers,
Damian
HMcCarthy replied on at Permalink Reply 1 Attachment
I can't seem to get to the option to update my new topic tree to my "news entry" page type. I renamed all the blog related stuff to news, but I don't think that's the problem. Any suggestions? I added a screenshot attachment to help out with my problem.
jfgrenier577 replied on at Permalink Reply
Hi Damian,

I experienced the same problem and solved it with your detailed guidance.

Many thanks !

JF