remove "my site" link at top of page

Permalink 1 user found helpful
at the top of the page, there is a link that says "my site." clicking on it doesn't remove it, or give you an edit option like the other text blocks on the page. is there a way to change this link? it looks very unprofessional.

thanks

View Replies:
ThemeGuru replied on at Permalink Reply
ThemeGuru
Look into the header.php file or else default.php.

Other thing you might want to do is actually check the scrapbooks.
Mnkras replied on at Permalink Reply
Mnkras
go to the dashboard->scrapbooks

if it doesn't exist creat a new scrap book called: Global Scrapbook

then add a content block to it and put content or nothing in it and hit save, rename the block to "My_Site_Name" with no quotes
mimshs replied on at Permalink Reply
I have the page you suggested created. but what do I do next? I am unclear. the "my site" is still showing on top the home page. Thanks
mimshs replied on at Permalink Reply
where do I find php? Okay I found this phphttp://www.hsmimspe.com/index.php... but nothing here has 'MY SITE' in the path....
Adreco replied on at Permalink Reply
Adreco
To remove or modify this feature (part of the theme your using) you'll need to find this area in the Main CSS file. (I believe its called the "Top" area and the defining script starts around line 70)

To access this, the path on your Concrete install is likely as follows: Packages - theme_loadfoov2 - themes - loadfoov2 - main
wgbcadmin replied on at Permalink Reply
I'm using version 5.2.4.

First go to the Dashboard.

Then, on the bottom left panel of the dashboard, select "Sitewide Settings". It will bring up a new pane/window.

Inside of the pane at the top left, make sure the "General" tab is selected.

Almost right underneath the "General" Tab, is a text box, "Site Name"

You can either delete the "My Site" text or you can change the text to read what you want on your website. Then be sure to "Save Site Name"

Hope this helps, it took me a couple of hours of trial and error to figure out.