Run script "void(0)"

Permalink
Hi folks,

I've just stumbled across Concrete5, and I'm loving it so far.3

I've also just stumbled across my first problem.

I'm using a theme called Emplode, and when I'm editing mode, if I try to click 'Edit Page' or 'Add Page' or 'Help' nothing happens, just a message in the very bottom bar of my browser saying Run script "void(0)".
I've tried refreshing everything, cleared cookies, tried in both Firefox and Safari and I'm still getting the same.
(The buttons to "Dashboard' and 'Sign-Out' work fine though,)

Any advice for a newbie would be greatly appreciated.

Many thanks.

View Replies:
defunct replied on at Permalink Reply
defunct
The javascript(void) is normal behavior. In firefox check that there are no javascript errors. Ensure you have javascript enabled in your browsers.
almaccuish replied on at Permalink Reply
I've made sure javascript is enabled on both Firefox and Safari and still the buttons aren't doing anything when clicked.

Anything else I could try ?
defunct replied on at Permalink Reply
defunct
If you have the firefox web developer toolbar addon you can tell me if there are JS errors popping up and paste them in a code box
defunct replied on at Permalink Reply
defunct
Actually just hit ctrl+shift+j or Tools > Error console.

Clear the data, reload your page and see what comes up under the errors tab.
defunct replied on at Permalink Reply
defunct
Also,

Activate a default theme from C5. Let me know if it gives you problems editing as well.
almaccuish replied on at Permalink Reply 1 Attachment
Hi there,

I tried switching to original themes, but still no luck.

However there were errors galore in the error console.

I've attached a screengrab of them if it's a help.
defunct replied on at Permalink Reply
defunct
Those are certainly JS errors.

Which version of concrete5 are you using?

Which version of php as well?