Suddenly I cannot upload files to the file manager?

Permalink
I was just updating a clients website which is about 3 years old and have never had a problem with it. Now out of the blue I am unable to upload files to the File Manager?

I am running version 5.6.3.2

I get the following message:
------
An unknown error occurred while uploading the file. Please check that file uploads are enabled, and that your file does not exceed the size of the post_max_size or upload_max_filesize variables.

File Uploads: 1
Max Upload File Size: 64M
Post Max Size: 64
------

What could cause this problem?
The files I am trying to upload are not large and I have never had this error before.

Hope someone can shed some light on this.

Regards
Luke


UPDATE: Error Log message

[16-Feb-2015 17:02:14 Europe/London] PHP Warning: POST Content-Length of 11953 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:02:51 Europe/London] PHP Warning: POST Content-Length of 11953 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:03:04 Europe/London] PHP Warning: Unknown: POST Content-Length of 95 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:04:03 Europe/London] PHP Warning: POST Content-Length of 11943 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:04:14 Europe/London] PHP Warning: Unknown: POST Content-Length of 95 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:07:10 Europe/London] PHP Warning: POST Content-Length of 11943 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:07:31 Europe/London] PHP Warning: POST Content-Length of 15686 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:12:53 Europe/London] PHP Warning: POST Content-Length of 11943 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:13:45 Europe/London] PHP Warning: POST Content-Length of 11943 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:19:50 Europe/London] PHP Warning: POST Content-Length of 60126 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:22:36 Europe/London] PHP Warning: POST Content-Length of 20593 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:28:46 Europe/London] PHP Warning: POST Content-Length of 635457 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:29:33 Europe/London] PHP Warning: POST Content-Length of 7148 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:36:06 Europe/London] PHP Warning: phpinfo() has been disabled for security reasons in /home/echxelvv/public_html/updates/concrete5.6.3.2/concrete/core/controllers/single_pages/dashboard/system/environment/info.php on line 132
[16-Feb-2015 17:41:00 Europe/London] PHP Warning: POST Content-Length of 7522 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:45:29 Europe/London] PHP Warning: POST Content-Length of 54665 bytes exceeds the limit of 64 bytes in Unknown on line 0
[16-Feb-2015 17:47:58 Europe/London] PHP Warning: phpinfo() has been disabled for security reasons in /home/echxelvv/public_html/updates/concrete5.6.3.2/concrete/core/controllers/single_pages/dashboard/system/environment/info.php on line 132

studio108
View Replies: View Best Answer
tamarosher replied on at Permalink Reply
tamarosher
I also have a problem uploading files. For me, it does not seem to matter the size of the file, none of them will upload.
weyboat replied on at Permalink Best Answer Reply
weyboat
Looks like your Post Max Size is set at 64 bytes instead of 64 Megabytes..
Take a look in your php.ini file (if you have access to it) the line that controls the Post Max Size should read. post_max_size = 64M
If you not have access to your php.ini file, contact your hosting company.
studio108 replied on at Permalink Reply
studio108
I got the issue sorted out by speaking to my web host. They did something at their end and it solved the issue straight away.
tamarosher replied on at Permalink Reply
tamarosher
Which webhost are you using?
tamarosher replied on at Permalink Reply
tamarosher
Which webhost are you using?
studio108 replied on at Permalink Reply
studio108
I use a UK based web host. UK Web Solutions Direct

https://ukwebsolutionsdirect.co.uk/uk-web-hosting.php...

I have been using them for a few years with many C5 sites and they have been great.
theneptune replied on at Permalink Reply
theneptune
First you check the post_max_size of the server by using the function phpinfo().

You just upload a file by writing echo phpinfo(); in the root of the server and run it and check that what is the value of post_max_size.
weyboat replied on at Permalink Reply
weyboat
Even simpler is to go to System & Settings/Environment information and look at the #php settings section at the bottom