Unable to access login page - Error HTTP 500

Permalink 1 user found helpful
Since last week, I can't access my dashboard. It will not display the login page to gain access to editing/dashboard/etc. Not sure if something is corrupt but I am not sure how to restore anything if I can't access the dashboard.

Site:www.www.victoryedu.com/school/index.php/login...

The last thing I did was add a block (image slider) soon after, I couldn't access the dashboard.

Any help would be nice. Thank you.

View Replies: View Best Answer
hutman replied on at Permalink Reply
hutman
Can you delete everything in the application/cache directory on your server?

Can you see what errors there are in the PHP Error log on the server?
originaldosa replied on at Permalink Reply 1 Attachment
I cleared cache folder in applications/files/cache. I tried accessing the login page with the same result.

I attached the php error log.
hutman replied on at Permalink Best Answer Reply
hutman
Looks like your site needs more memory can you set your memory_limit to 256M or 512M?
originaldosa replied on at Permalink Reply 1 Attachment
I have set my memory limit to 512M in my php.ini file. Still same issue.

I checked my error log and I attached it again.
hutman replied on at Permalink Reply
hutman
Wherever you are making that change I don't think it's taking effect. Can you create a file called info.php in the root of your website and add this to it

<?php
phpinfo();


Then go to http://www.victoryedu.com/school/info.php... and see what it says for memory_limit
originaldosa replied on at Permalink Reply
Issue resolved. I didn't realize that there was another php.ini that I had to change the memory_limit. It was in the cpanel section of my web hosting site. Thank you for your help hutman
JohntheFish replied on at Permalink Reply
JohntheFish
You could also check if your host has updated the php version without telling you. Pushing the php version beyond the version supported by your c5 install is a frequent source of such surprises.
originaldosa replied on at Permalink Reply
Thank you for helping. I needed to change the php.ini settings in the cpanel of my hosting site settings.