Webmaster is gone...now what to do

Hello....we had a site built or 1/2 built from a guy doing some work for us and they he just disappeared...wont return emails....so over the next few week we finished up on the website.

Next we moved the beta site from beta.mysite.org to mysite.org and all is well....sort of...we now need to "Re-connection Required" I have a Concreate 5 account but it tell's me "You must enter the username and password of a valid concrete5.org account. This user account must be associated with the project as an owner or developer"

How do I associate my account with the website?

View Replies:
Brainakazariua replied on at Permalink Reply
When you connect your site to the concrete5 community, a project page gets made in your user profile. If through some ill fortune this connection is lost, follow these instructions to restore it.

You will need to perform some minor modifications to c5's database. If you are not familiar with phpMyAdmin or modifying databases, be extremely careful or find help.

First you need to disable your cache. From your site's dashboard pick "Sitewide Settings" and go to "Speed Settings" and move "Basic Cache" to "disabled" and click the "Update Cache" button.

1.Go into phpMyAdmin, most hosting clients have it as a link from cPanel.
2.Pick your concrete5 database from the list.
3.Open the table named "Config"
4.Remove the row MARKETPLACE_SITE_TOKEN and click "go."
6.Exit phpMyAdmin
7.Go into your site's Dashboard and go to "Add Functionality"
8.Click the "Connect To The Community" button and go through that dialog. Your website should be reconnected. You will want to re-enable your cache at this point.

Info taken from:http://www.concrete5.org/documentation/how-tos/editors/reconnect-to...
Douga replied on at Permalink Reply
Hi, I know this is an old post, but solution above didn't work in our case, same scenario - absent webmaster gone gone gone. Even so, looks like he created the site then moved it so now we need to enter new credentials as the URL changed and doesn't match any project or login.

There is absolutely nothing on resolving this other than the above, which did not work for the latest version of C5.

How can we possibly create a new project and connect the site to Concrete5 Community? We don't want to have to manually install addons. We have a new C5 Community account. The Admin does not let us use that login. Can't add the site project another way.

What to do what to do.
Please help!

getsupport replied on at Permalink Reply

First login with your credentials and check your add-ons/themes licenses:

You can disconnect/remove a website license here:

Dougadan replied on at Permalink Reply
Hi 5Numb3rs,

We don't have the original login credentials or account used to setup and download the addons, no project, etc.

We created a new login, so it doesn't have anything in the links you listed.

And we can't connect the site to it because it is looking for the project .... which our new account does not have.