Website just shows a blank page

Permalink 1 user found helpful
I am very much a beginner and do not have admin access to our site, though now only user. I have been trying to work on autonav to show dropdown of choice of two page options, now when I call up the site it only shows a blank page. What did I do wrong and how can I restore the site? Help!!! :)

View Replies:
mnakalay replied on at Permalink Reply
mnakalay
Hello,
Best here would be if you had a live website that we could look at.
Other possibility, look at the page's source code from the browser and see if there isn't an error message appearing that could be useful.
Finally if you could show us any code you have written that might have started this it could also be helpful.
fuyens replied on at Permalink Reply
The websitehttp://www.dressagemaster.co.uk should be live, but I only get a blank page. I actually have the website downloaded onto a memory stick for me by a friend recently but don't know how or where to replace the missing pages. I have written no codes and have no idea about source codes. Sorry, geriatric user!
Steevb replied on at Permalink Reply
Steevb
Works for me?
fuyens replied on at Permalink Reply
Hi,
What, you mean you can get the website up? If I put in the index/php login thing I get the login page, but when I have signed in I still only get a totally blank page with no way to do anything.
Many thanks for helping me
mnakalay replied on at Permalink Reply
mnakalay
I confirm, when logged out (obviously) the website is definitely there and working.

You say you have the problem when you log in. How about when you are logged out, do you see the website?

If yes than you might have some weird permission problem. Are you logging in as SUPER USER, or a random admin account, or a different type of account?
mnakalay replied on at Permalink Reply
mnakalay
Try something, once you're logged in, go tohttp://www.dressagemaster.co.uk/index.php/dashboard/... and see if at least the dashboard is accessible.
fuyens replied on at Permalink Reply
Hi
When I go onto the site via the index/php I get the logon page , then when I have clicked it get this same page which only shows the address at the top and no way to do anything else. If I give you my user name and password would you like to give it a try?
mnakalay replied on at Permalink Reply
mnakalay
ok but send it by private message, don't post it on the forum.