A three column layout losing it's layout. It's driving me nuts

Good morning, I have a page running with the add-on MagicTabs that use to work pretty well. However, I recently redesign this page and have had nothing but trouble since. The three column Free-Form layout keeps losing itself and displaying as a single …

Error when creating new page from versions interface

Hi, I am trying to duplicate a specific page using Versions (both from sitemap and from within the page itself). This page houses an html block which I suspect is causing the issue. I do not understand what this error is telling me. Does anyone know by…

Making "Drafts" visible to all users in the sitemap?

Hi, I am trying to make all my users able to see the drafts folder in the sitemap with having the users enable the system view. I have moved the Drafts page to another location in the sitemap, but users cannot see pages contained in it without first en…

Express Object Detail Block

If I insert a block of type "Express Object Details" in Edit Mode the blue loading bar runs forever and a console error is displayed: /ccm/system/dialogs/page/add_block?cID=213&btID=21&arHandle=Main Installation of C5 8 is quite fresh and I even didn't …

Image stuck in mobile footer

I have an image stuck in my mobile view footer that I do not have access to in the editing view to remove. It is not visible when viewing the website from a computer. I have no stacks installed. Any suggestions?

mobile footer

I have an image on the footer of the mobile version of my company's website that does not show up on the web version. I have the settings so that the mobile template is supposed to match the main website template. I need to remove this image, but ther…

No ALT Text on Thumbnails

In the file manager properties, I put a title, description, and tag but none of those show up as alt text description on a thumbnail image in pagelist, carousel, etc. All I get when inspecting a thumbnail is alt="#". Does concrete5 8.4.1 provide a way …

Rich Text Editor Articles displaying

Hi, I'm getting this browser code displaying as a comment "" immediately above any image that's added within the Composer RTE for all my articles. Issue started happening since yesterday, so is very recent. Running on C5 v8.4.2b1. Does anyone know w…

Edit toolbar not showing on homepage at random

The edit toolbar is not showing on my concrete5 site. I also have a problem with logged in session. Sometimes it would switch to another user. The Loader::element('footer_required') and Loader::element('header_required') are present in the active the…

Filter Posts