Version 8

Permalink Browser Info Environment
Any chance of this being updated to work Concrete5 Version 8? I would love to use it on my site but it's saying when I try to install that it won't work with Version 8

Type: Pre-Sale
Status: In Progress
dfirm
View Replies:
mkharisecario replied on at Permalink Reply
mkharisecario
bump this issue. Although it mention that it has 5.7.+ compatibility, but I cant use it for version 8
guythomas replied on at Permalink Reply
guythomas
Update line 56 of the author_profile controller block (/packages/author_profile/blocks/author_profile/controller.php) to the following:
$ui = Core::make('Concrete\Core\User\UserInfoRepository')->getByID($uID);
BloodyIron replied on at Permalink Reply
BloodyIron
Even after modifying that line I get an XML import error thrown when I try to install this addon.

I'm using C5 8.5.2 and PHP 7.3, so I'm suspecting the XML method used may not be a good practice lately.

Would love to use this addon, however I can't because it won't install properly. Bummer :(

concrete5 Environment Information

1

Browser User-Agent String

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/602.2.14 (KHTML, like Gecko) Version/10.0.1 Safari/602.2.14

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You may not request a refund that is not currently owned by you.