requires as a prerequisite

Permalink Browser Info Environment

I can't install the package, het the following message:
Installation requires as a prerequisite that Block Designer is already installed.

Please help me out.

Kind regards,


1 Attachment

Type: Discussion
Status: Resolved
View Replies:
ramonleenders replied on at Permalink Reply
Hi Lennard,

I assume you figured out what to do, right? On the Block Designer Pro page it is mentioned a couple of times that you need/require Block Designer first, as this is the base of the product. Block Designer Pro adds an aweful lot of extra features on top of this base.

As I see you've purchased Block Designer too, install that first, then install Block Designer Pro.

If you still have questions, do ask!

Kind regards,


concrete5 Environment Information

c5.7 (latest)

Browser User-Agent String

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.86 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.