Thumbnail
C5R Yandex Update Constructor

Developed by

Beginner
Beginner

This addon provides a quick and simple way to notify site visitors about outdated or unsupported browser.

How to use

 

1. Install add-on

  • Download «C5R Yandex Update Constructor» here or install it via marketplace.
  • in case you downloaded the package from site then upload c5r_ya_update_constructor folder to packages directory of your concrete5 site
  • Install it from "Extend concrete5" menu from dashboard

Now you can see a new single page named «Browser update constructor settings».

 

2. Enable notification

Goes to «Dashboard > Browser update constructor settings» and set the checkbox «Enable Notification?» on

3. Choose language

Choose the language, which will be used for notification messages:

  • Russian
  • English
  • Turkish

4. Choose the type of notification:

  • Outdated browser

Users with outdated browsers get the update message at the top of the page.

In this mode you cann also choose the color scheme of notificatoon bar and pick the browser version which are considered outdated.

  • Unsupported browser

In this mode if a site visitor's browser isn't supported by your website, the user gets a notification message, which covers the whole site. So in this mode a site becomes unavailable for using until a user downloads compatible browser.

5. Save settings.

 

 Translated to

  • English (original)
  • Russian
Current Version: 1.0.0
Fully Translatable: Yes
Needs External Libraries: No
Compatible 5.7.1+
License: MIT
Support Response: Replies to tickets every few days.
Support Hosted: On concrete5.org
Needs extra server permissions: No
Needs Internet: No
Marketplace Tests:
Passed Automated Tests
Passed PRB Review