Changing the size of the large image not working?

Permalink Browser Info Environment
I followed this guide:http://c5extras.com/support/knowledge-base/gallerific/how-do-i-chan...
(see attached) but the size of the large image isn't changing:http://crimsonnight.com/index.php/wallpaper/... - I think something else is restricting it?

Any help would be appreciated :)

1 Attachment

Type: Discussion
Status: New
View Replies: View Best Answer
jb1 replied on at Permalink Reply
jb1
Hi

Thanks for purchasing our add-on. The problem is with your theme which constricts the images to not follow it's natural dimension. If you can find the static.css at line 29 remove
max-width:100%;
that should fix it.

Hope that helps.

JZ
crimsonnight replied on at Permalink Reply
Ah you're right, thanks - the issue is that it screws up quite a lot of my site if I remove that line - is there a way to apply a different max width to just your block? I tried adding 'max-width:800px !important;' to the additional CSS but that didn't seem to work. If not is there another way around it? Thanks again!
jb1 replied on at Permalink Reply
jb1
You can try max-width: none; or max-width: 0; As that is the default.

Does that help?

JZ
crimsonnight replied on at Permalink Reply
Where should I try adding it? Tried adding them both to 'Additional CSS' but it didn't seem to work, even with '!important' after it

If I change the static.css from 100% to none, again it screws up the other elements on my site - I need a way to apply the style it to either just the Gallerific element or the whole Wallpaper page?
jb1 replied on at Permalink Best Answer Reply
jb1
Have you tried on the concrete5_root/packages/jb_gallerific/blocks/jb_gallerific/css/galleriffic-2.css at line 70?

JZ
crimsonnight replied on at Permalink Reply
Perfect, thank you :)
crimsonnight replied on at Permalink Reply
The only issue now is the title and download text jump around when switching between images - how can I prevent this? Thanks again,
jb1 replied on at Permalink Reply
jb1
Hi Chris

I'm thinking this is caused by your custom theme. Have you tried using a default theme instead and see if this occurs? If not most likely it's caused by your theme if so we can offer you paid customisation for your theme just let me know so I can send you a quotation.

JZ
crimsonnight replied on at Permalink Reply 2 Attachments
Nah it still jumps around when using the in-built themes (I tried a few and have attached one as an example)
jb1 replied on at Permalink Reply
jb1
I see now. What is the version of your Gallerific?

JZ
crimsonnight replied on at Permalink Reply
1.2.3
jb1 replied on at Permalink Reply
jb1
Can you give me access to your dashboard you can send it via PM.

JZ

concrete5 Environment Information

Browser User-Agent String

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.