v8?

Permalink Browser Info Environment
Okay this addon looks super rad, but I am unsure of the v8 compatibility. I know there's a section talking about it, but the version history makes me feel kinda uncertain about it.

What's the state of this addon with v8.x?

I think there's some seriously cool stuff I could do with this, but v8 compatibility is a must for me. Also, how does it behave with Express List Blocks, Detail Blocks, etc?

Type: Pre-Sale
Status: Resolved
View Replies:
JohntheFish replied on at Permalink Reply
JohntheFish
Magic tabs works with v8. Express List and Details blocks behave correctly when wrapped in tabs.

There are a few v8 specific notes athttps://www.concrete5.org/marketplace/addons/magic-tabs1/use-with-co... , mainly to do with block wrappers on full width areas.

The main difference w.r.t 5.7 is that the default templates follow the v8 dashboard styles of labels with arrows below rather than the more traditional tab styles of v5.7. However, other tab templates appear pretty much the same as on 5.7 and 5.6.
JohntheFish replied on at Permalink Reply
JohntheFish
PS. There is nothing in the version history about v8 because no code updates were needed.

concrete5 Environment Information

v8.1.0

Browser User-Agent String

Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/56.0.2924.76 Chrome/56.0.2924.76 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.