Concrete 5.8

Permalink Browser Info Environment
Just got this item and for some reason i have attached it to my project to find that im not able to download it or install it, I take it that its not compatible with concrete 5.8. I did look to see which it was compatible and noticed that it supports 5.6 and 5.7, is there away or making this compatible with 5.8?

Type: Pre-Sale
Status: Resolved
View Replies:
shahroq replied on at Permalink Reply
shahroq
You purchased the wrong version, you should get this one:
https://www.concrete5.org/marketplace/addons/whale-owl-carousel/...

concrete5 Environment Information

5.8

Browser User-Agent String

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

Click below to request a refund for License #8083476. Currently unassigned.
Created on Oct 31 2017 at 6:46 pm
.