Version History

Always update Package Magic Starter before updating any other Package Magic components.

1.1.14 - Fix typo in support notes. Update to resources.

1.1.12 - Update resources. Now uses standard marketplace license.

1.1.11 - php7.2 compatibility of resources.

1.1.10 - Fix check for composer.json

1.1.9 - Enhanced warning about composer files. Fix typo in dot file warning. Update resources to v2.5.7.

1.1.8 - Update resources to v2.5.3

1.1.7 - Checks for composer files left in package

1.1.6 - Resources update

1.1.5 - Enhance fallback logic when unable to perform compile check of uploaded files.

1.1.4 - Update to resources v2.4.4 - avoids an obscure security loophole left by the core encryption helper on php7.2+.

1.1.3 - Compatibility with c5 v8.4.0rc1

1.1.2 - Improved encryption

1.1.1 - Infrastructure enhancements to support extension of Package Magic

1.1 - Enhancements to infrastructure

1.0.2 - Fix typo in error message text

1.0.1 - Provide support for enhanced upload capabilities in Package Magic.

1.0 - Initial release