Bug / Edition and review mode?

Permalink Browser Info Environment
Hi, when I edit the content of form (on a page), I have the review displayed,
when I go to review, I have the edition mode displayed.
But without the button to update the content. Is it a bug?

Type: Discussion
Status: New
View Replies:
adnx replied on at Permalink Reply
Seems the same issue that this case

http://www.concrete5.org/marketplace/addons/proforms/forums/display...

Edit mode and review mode are inversed !!!! please, this fix it asap as it not working right now.
adnx replied on at Permalink Reply 2 Attachments
See attached screenshots. Title do no match content !!! Edit display review and vice versa. using latest concrete 5 version.
RadiantWeb replied on at Permalink Reply
RadiantWeb
Noted and will be reviewed before next push slated to be released by monday.

ChadStrat
adnx replied on at Permalink Reply
Funny to see that the problem also exist on your demo!

http://demo.chadstrat.com/
RadiantWeb replied on at Permalink Reply
RadiantWeb
Update to v10

C
RadiantWeb replied on at Permalink Reply
RadiantWeb
Sorry....v5 (wrong addon he he)
adnx replied on at Permalink Reply
Version 5.0.0 fixed it. Thanks !

concrete5 Environment Information

Browser User-Agent String

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.