Is this compatible with concrete5.8?

Permalink Browser Info Environment
I am currently using concrete 5.7 but I want to upgrade to 5.8, I was wondering is it fully compatible with 5.8?

Type: Discussion
Status: In Progress
View Replies:
deterdw replied on at Permalink Reply
I haven't tested this at all on 5.8, so I have no idea. But you can test it on a staging site and report your findings here for reference to others...
web4all replied on at Permalink Reply
on concrete5 v8.2.1 it's working, but you have to avoid mixed content http:// with https://

concrete5 Environment Information


Browser User-Agent String

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.101 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.