Reviews

Current Version

Review posted by burbleweb on at

Think it was the cause of a vulnerability

I used this fine on a site that was kept up to date with the C5 upgrades and it was the only addon. Unfortunately the site was compromised. I am not sure it was this addon but given I upgraded all the CMS and this was the only element out of date - could you maybe check it for vulnerabilities? Was handy to say a few minutes coding in stuff.

Thanks

Filter Posts