Getting permission denied error on upgrading from 3.0 to 3.0.1

Permalink Browser Info Environment
We're trying to upgrade s3_storage package from dashboard.
But getting permission denied error on upgrading from 3.0 to 3.0.1.
We've checked and set the trash directory permissions to 777 but still getting the same error.

1 Attachment

Type: Discussion
Status: Resolved
biplob
View Replies:
biplob replied on at Permalink Reply
biplob
I resolved the issue. Though it's weird, I'm writing it just to leave as a note.
I did the followings and it works.
- Remove the trash directory
- Set permissions again of application/files and packages/ directory
- Update another package
- Update s3_storage package
Mnkras replied on at Permalink Reply
Mnkras
Awesome, thanks

On Mon, Feb 27, 2017, 11:17 PM concrete5 Community <
[email protected]> wrote:

concrete5 Environment Information

# concrete5 Version
Core Version - 8.1.0
Version Installed - 8.1.0
Database Version - 20170123000000

Browser User-Agent String

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.