Navigation Menu

Permalink
Hi, I just installed this theme, and trying to adjust the website to fit the new theme, but for some reason navigation menu is not showing up anywhere.

Any ideas why?

View Replies:
VidalThemes replied on at Permalink Reply
VidalThemes
Hi There,

Thanks for your purchase of our theme, and sorry to hear you are having some problems.

Its strange thats its not showing, it should be there by default, but you can add it yourself easily, place your site in edit mode and there should be a highlighted area on the right top side of your screen which says something like "Add to sitewide header nav" click on that and from the menu, select "add block" from that menu, select "autonav" and save from there you can continue to follow the doc videoshttp://eleganciaonyx.vidall.co.uk/index.php/docs/...

If you are still having problems, then PM me a admin login and a link to your site and I will happily take a look for you.

Regards

David
esentunar replied on at Permalink Reply 1 Attachment
Hi David,

Thanks for a prompt response. For some reason, when I go into edit mode, that box is covered by the Concrete5's navigation bar. I attached a screenshot to show you what I mean..
VidalThemes replied on at Permalink Reply
VidalThemes
Hi There,

That C5 nav bar is not permanent, if you click on some dead space on your site it should pop back up.

One thing I notice it looks like you are running a fairly old version of Concrete5 as the newer Concrete5 doesnt do this anymore, with the nav bar, did you use a one click installer? it might be a good idea to update your Concrete5 site before going too much further.

Regards

David
esentunar replied on at Permalink Reply
David,

You were right - updating c5 solved that issue.

once click installer? you mean for the theme? yes. Just done the same thing as in the videos.

Some of the stuff isn't still working perfectly i think. Most of the pages haven't transferred to the new theme (nothing shows up), and the page layouts do not match what's shown in your tutorial videos (like portfolio/gallery page type do not have page layout of columns and rows like the video).

Most of it isn't an issue as I was doing an overhaul for the website anyways.
VidalThemes replied on at Permalink Reply
VidalThemes
Hi There,

I meant a one click installer for your Concrete5 install, some hosting companies do them, you just choose a CMS and hit the button and it installs it all for you, they usually run about 5 or 6 versions behind.

The issue you have with your content not showing up, is to be expected i'm afraid to say, what it is different themes have differently named areas, so for example if your old theme had an area called "Column one" with some content in, and your new theme has an area called "First column" the content wont show as the database only shows the content if the name is exactly the same, so there is probably some naming differences between your old theme and new.

It is strange that you are not seeing the correct layouts in your pages though, as the pages have the areas hard coded into them, it might be that some of your pages have not installed at load, to check this go to:

"dashboard> pages and themes> themes" and next to the Elegancia Onyx icon click on "Inspect" if you see some pages with a tick next to them that means they are not active yet, just click the ok button and it will activate them.

Hope that helps

Regards

David
esentunar replied on at Permalink Reply
only ones clicked were left/right sidebar and blog page types.

But, your gallery page type is named as portfolio, whereas my old theme used gallery as the name. Oddly enough portfolio page type didn't show up on the list before, but updating C5 solved this issue as well.

Brilliant. My website is beginning to look functional again! I really like this theme - simple & elegant!

Thanks for your help. I should be alright for now, but may come back for more questions later on.
VidalThemes replied on at Permalink Reply
VidalThemes
No problem :)