Don't work ok in version 8

Permalink Browser Info Environment
Hi,

at this time the theme don't works fine in version 8, when I try to install, give some error (with any of starting points or with blank option). But then said that the theme is installed. But the theme is installed and some options don't works ok, for example atributtes of the page don't appears and so many other things.

I go to reinstall it in a fresh concrete 5.7 version, and when 5.8 is stable I upgrade to this version.

Thanks,

Type: Discussion
Status: In Progress
View Replies:
c5hub replied on at Permalink Reply
c5hub
Hi there,

We are currently working towards making Fundamental compatible with concrete5 version 8. There are a few concrete5 core changes that have been implemented that should be available in there next point release 8.0.1 that hopefully will mean we can upload a new fully working version of the theme.
c5hub replied on at Permalink Reply
c5hub
Hi there,

We are currently working towards making Fundamental compatible with concrete5 version 8. There are a few concrete5 core changes that have been implemented that should be available in there next point release 8.0.1 that hopefully will mean we can upload a new fully working version of the theme.
gmurillo replied on at Permalink Reply
Thanks, is a good deal Works in 5.7 and when the new versión is available do the upgrade? Is easy to do?
Thanks
c5hub replied on at Permalink Reply
c5hub
Yes it works with 5.7. Once a suitable version of concrete5 version 8 is available then we will be abel to release a new theme version.

We couldn't say whether upgrading concrete5 will be easy or not, we have no control there.

However once you are running the latest version of concrete5 updating the theme should be pretty straightforward.
gmurillo replied on at Permalink Reply
Perfect, thanks. I have two other sites with fundamental, this is my third site, and I try to with 5.8, but then wait for the next reléase :)
c5hub replied on at Permalink Reply
c5hub
OK great. Just make sure you have backups of everything before doing any upgrades ;)

concrete5 Environment Information

a

Browser User-Agent String

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You may not request a refund that is not currently owned by you.