building my site

Permalink Browser Info Environment
Hi there, I am very new to web building. I have built 1 on and old version of Concrete5, and one on a newer version. I have just installed Genesis, and am having a terrible time getting it to respond to simple things like adding my site name, and linking social icons to my accounts. I am using Firefox, and am wondering if there is a glitch somewhere that I am overlooking. Also, is there a manual for dummies on how to build with this theme?
Thank you!
Aiyana

Type: Pre-Sale
Status: In Progress
View Replies:
c5box replied on at Permalink Reply
c5box
Hi Aiyana,

Thank you for choosing my theme :)

Building a site with version 5.8/5.7 is very similar to 5.6. But the new interface will take you quite some tine to get used to. Similar to 5.6, you just need to click on the site name to edit it and change to your own. Same goes for the social media links.

Somtimes there are faulty installations which causes your interface to be glitchy. If thats the case maybe I can check it for you? If you dont mind, you can create for me a temporary login detail and private message it to me.

I have a theme documentation on the theme demo page but it might not be enough. But incase you need to ask a question or require assistance please don't hesitate to do so. I'll try to help you out as best as i can.

Kind regards
James

concrete5 Environment Information

http://dev.jointworksconsulting.com/index.php?cID=268

Browser User-Agent String

Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You may not request a refund that is not currently owned by you.