# PHP Version 7.3.2

Permalink Browser Info Environment
Hi,

is this theme compatible with Core Version - 8.5.1 and PHP Version 7.3.2?

Thanks!

WbR

Type: Pre-Sale
Status: Resolved
View Replies:
pilipala replied on at Permalink Reply
pilipala
Hello,

Yes, this theme works with concrete5 v 8.5.1. In regards to PHP versions, you can check what concrete5 requires here:https://documentation.concrete5.org/developers/installation/system-r... For version 8, they recommend PHP v 7.2, or the latest version. The theme is mainly design, so the most important thing is to ensure that the PHP version is suitable for your concrete5 installation.

Thanks,
Jennifer
danaketh replied on at Permalink Reply
Hi Jennifer,

many thanks for reply. I bought yesterday Genesis, but your themes Juniper or Seren looks also great and maybe I will buy it also.

I know, what 8.5.1 need, but for example the Supermint3 (for free) is not possible to install (crash with PHP 7.3.2). So I scared to buy paid theme.

WbR
pilipala replied on at Permalink Reply
pilipala
Yes, it's a good idea to check. I have checked Juniper on that version of concrete5 and it does work. We try to keep our themes as simple as possible, and so they are mainly design (appearance), rather than a lot of functionality. Most of the functionality comes from concrete5, rather than from our themes. It is always a good idea to keep a backup of your database and files, just in case, when changing themes. Best wishes, Jennifer
danaketh replied on at Permalink Reply
Hello,

one more time thanks for your reply.

Now I am sure, that next themes that I will need, I will buy from You. Great communication.

WbR
pilipala replied on at Permalink Reply
pilipala
Thank you, good luck with your project :)

concrete5 Environment Information

# concrete5 Version
Core Version - 8.5.1
Version Installed - 8.5.1
Database Version - 20190301133300

# concrete5 Packages
None

# concrete5 Overrides
None

# concrete5 Cache Settings
Block Cache - On
Overrides Cache - On
Full Page Caching - Off
Full Page Cache Lifetime - Every 6 hours (default setting).

# Server Software
Apache/2.4.6 (CentOS) OpenSSL/1.0.2k-fips PHP/7.3.2

# Server API
apache2handler

# PHP Version
7.3.2

# PHP Extensions
apache2handler, apc, apcu, bcmath, bz2, calendar, Core, ctype, curl, date, dom, enchant, exif, fileinfo, filter, ftp, gd, gettext, hash, iconv, igbinary, imagick, imap, intl, json, libxml, mbstring, mcrypt, memcache, memcached, msgpack, mysqli, mysqlnd, openssl, pcre, PDO, pdo_mysql, pdo_sqlite, Phar, posix, pspell, recode, redis, Reflection, session, shmop, SimpleXML, soap, sockets, SPL, sqlite3, standard, sysvmsg, sysvsem, sysvshm, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, Zend OPcache, zip, zlib

# PHP Settings
max_execution_time - 180
log_errors_max_len - 1024
max_file_uploads - 20
max_input_nesting_level - 64
max_input_time - 60
max_input_vars - 1000
memory_limit - 256M
post_max_size - 70M
upload_max_filesize - 50M
memcache.max_failover_attempts - 20
memcached.sess_lock_max_wait - not set
memcached.sess_lock_wait_max - 150
memcached.sess_server_failure_limit - 0
mysqli.max_links - Unlimited
mysqli.max_persistent - Unlimited
pcre.backtrack_limit - 1000000
pcre.recursion_limit - 100000
session.cache_limiter - <i>no value</i>
session.gc_maxlifetime - 7200
soap.wsdl_cache_limit - 5
opcache.max_accelerated_files - 4000
opcache.max_file_size - 0
opcache.max_wasted_percentage - 5

Browser User-Agent String

Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.