Theme installation

Permalink Browser Info Environment
I am unable to install the package.

Type: Pre-Sale
Status: In Progress
View Replies:
jordif replied on at Permalink Reply
jordif
Hi,

what error message are you getting? Could you post your environment information?

Also note that this version of the theme is only compatible with concrete 5.6. If you're using concrete 5.7, the theme won't work.

Regards,

Jordi

concrete5 Environment Information

Extend Concrete5

Browser User-Agent String

Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You may not request a refund that is not currently owned by you.