Compat with 5.5.1

Permalink Browser Info Environment
Is this compatible with the latest version of concrete 5.5.1 (or 5.5.2)

Type: Discussion
Status: New
plschneide
View Replies:
jb1 replied on at Permalink Reply
jb1
Hi,

The current version of the mobile app is fully compatible with 5.4.0 . The theme is based from jqTouch and I'm waiting for the final release before updating it to be able to fully support the latest version of jQuery found on 5.5.x.

You can follow us on twitter for our latest updates and new releases of our products.
http://twitter.com/c5extras

Hope this helps

JB
plschneide replied on at Permalink Reply
plschneide
I saw 5.5.2 was released recently - is this the version you are waiting on - or is there a later version that will constitute the final release?

Also curious - on the site where I want to add a mobile version, I would like the mobile version to have different pages (but some of the same content (blocks/copies/etc) as on the main site. Do you have any pointers/suggestions for providing this - so the right pages show up for the right version?

-----Original Message-----
From: concrete5 Community [mailto:[email protected]]
Sent: Monday, April 02, 2012 9:06 PM
To: [email protected]
Subject: Compat with 5.5.1 : Forums
jb1 replied on at Permalink Reply
jb1
Hi, just to clarify, it's not Concrete5 that I'm waiting on, it's jqTouch. Once the official v1.0 release is out, I'll use that as a basis for an upgrade to the Mobile App theme.

The compatibility issues have been focused around jQuery (since jqTouch pushes the boundaries of jQuery which then causes issues in newer versions of jQuery which change they way some functions work).

I'm checking the jqTouch website every few days, but if you do it to and notice the 1.0 release is out, please let me know asap so I can get onto that.

JB
plschneide replied on at Permalink Reply
plschneide
Thanks - any inkling of how fast they are moving on that - site seemed pretty limited in terms of info/discussion.

I like your theme, but I really don't want to go backwards in concrete versions to add mobile support for this site and not sure how long my client would be willing to wait.

Paul

p.s. I know it is largely out of your control
jb1 replied on at Permalink Reply
jb1
Hi Paul, I really have no idea on how fast development is going for jqTouch. It would be nice to know. :-)
If the full 1.0 version isn't released within a few weeks, I'll probably just go ahead and use the RC4 version and integrate that into the Mobile App theme.

Hope this helps.

JB
plschneide replied on at Permalink Reply
plschneide
Thanks - that sounds good. I'll wait until your update then and go from there.
plschneide replied on at Permalink Reply
plschneide
Looks like they are still in RC4 - any chance you will update it before official 1.0? I am running out of time and would prefer to use the latest version of concrete and your theme.
jb1 replied on at Permalink Reply
jb1
Just replied to your PM.

concrete5 Environment Information

Browser User-Agent String

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.