Turn layout into header-layout from homepage

Permalink Browser Info Environment
I installed your template but cannot make a page turn into the layout that your homepage shows (the one with the larger header and the slider). Please have a look here, you will see instantly what I mean:http://khaodham.alpha.openspace.ch...

I am sure this can be solved with only two clicks but I have been trying for two hours and could not solve it. Prompt help is much appreciated, thanks.

Type: Discussion
Status: New
jonnytm
View Replies:
pim75 replied on at Permalink Reply
pim75
I have the same problem; can you tell me how you fixed it ??

My 2nd image is viewable also on the bottom.

Help is much appreciated..

Pim.
Vivid replied on at Permalink Reply
Vivid
I'm not seeing anything. Sometimes you just need to clear the cache in the "sitewide settings"
pim75 replied on at Permalink Reply
pim75
Hi there; thanks for your quick response;

I found a way to solve it; I need to refresh the block, but don't save the settings. Then it works. It's a bit strange but otherwise the block changes into something you can't use..

You saw that it worked; if you check againhttp://www.taichiworkshop.org/index.php... you can see how it looks like if it's not working...

Another thing, I first downloaded the latest version of C5; 5.5.0. Then The scrapbook is named different; clipbook. I wasn't able to put the logo block in the global scrapbook, becausé it is not named scrapbook in this version. Couldn't get it running in this version. So I deleted this version, uploaded an older version ( 5.4.2.2 ) and then it worked beautifully !!

Anyway; love the template.

Greetings, Pim.
Vivid replied on at Permalink Reply
Vivid
So what's happening is a cache thing. You can fix it by hitting "clear cache" in system settings. However, what I would do, is disable cache entirely until you have your site up the way you want it. Once it's done and you think it's ready for the public, put the cache on then.
Vivid replied on at Permalink Reply
Vivid
Also, wait till 5.5.1. The 5.5.0 is more for developers as it's not a "stable release" yet.
pim75 replied on at Permalink Reply
pim75
Thanks for your help, Pim
justdecksinc replied on at Permalink Reply
Hey Pim, I'm having the same trouble with the "Natural - Wood" theme. Can you tell me what you did exactly when you said "I need to refresh the block, but don't save the settings." ?
Thanks a lot,
-Arash
Vivid replied on at Permalink Reply
Vivid
Clear your cache. It's in "sitewide settings"
justdecksinc replied on at Permalink Reply
Thanks Michael. I was also wondering how to make CTA's to be displayed side by side instead of over one another?
Thanks.
Vivid replied on at Permalink Reply
Vivid
When you're adding the CTAs they'll apparently stack on top of each other, but all you have to do is preview the changes, or publish it and you'll see them place themselves nicely.
justdecksinc replied on at Permalink Reply
That doesn't work for me. I checked in two different browsers, same issue. What else would you suggest?
Vivid replied on at Permalink Reply
Vivid
PM me your login info to your C5 site so I can take a look at it.
pim75 replied on at Permalink Reply
pim75
Hi Arash;

sorry, I only saw your mail just now; I think the issue you asked me is solved by now...

Greetings, Pim.

concrete5 Environment Information

Browser User-Agent String

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.