portfolio Topics search js

Permalink Browser Info Environment
Hi, when I use the topic search a word like "hello" works correctly but if I use two words like "hello word" the search does not function

http://pixel.killerwhalesoft.com/portfolio...



thanks in advance

Type: Ticket
Status: Archived
marcellocitzia
View Replies:
shahroq replied on at Permalink Reply
shahroq
I didn't get what do u mean, Where did you use search word? Can you plz provide a screenshot?
marcellocitzia replied on at Permalink Reply 3 Attachments
marcellocitzia
if you click "pellet" you have a result. this is correct "prodotto 1"
if you click "pannelli solari" no results. this is not correct "prodotto 6"

I think the problem when the topic argument has 2 or more words
shahroq replied on at Permalink Reply
shahroq
We fixed the issue on new version (1.4.2), plz upgrade.
admin replied on at Permalink Reply
Attention: Since there has been no activity on this issue for two weeks, this issue has been automatically archived.

To re-open this issue, reply to this message.
admin replied on at Permalink Reply
Attention: Since there has been no activity on this issue for two weeks, this issue has been automatically archived.

To re-open this issue, reply to this message.

concrete5 Environment Information

8.2.1

Browser User-Agent String

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_2) AppleWebKit/601.3.9 (KHTML, like Gecko) Version/9.0.2 Safari/601.3.9

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You may not request a refund that is not currently owned by you.