Broken image links

Permalink Browser Info Environment
Hi

My images are not loading - see attached screenshot. All image links in the mark-up are 404s - could this be because of a caching plug-in?

Matt

1 Attachment

Type: Discussion
Status: New
View Replies:
jb1 replied on at Permalink Reply
jb1
Hi Matt,

It could be. Have you tried disabling that caching plugin and then see if this occurs?

JZ
mattintouch replied on at Permalink Reply 1 Attachment
Hi JZ - thanks for your suggestion.

I am a novice concrete5 developer, and I have inherited a site from a previous developer. I don't know how to disable the cache plug-in (minco mainio).

Can I change caching settings from the dashboard? See attached.
jb1 replied on at Permalink Reply
jb1
Hi

Based on your message it looks like it's your add-on that is causing the files not to be found. With default C5 that is the correct path. I think the best thing you can do is contact the original developer of that caching plugin.

JZ
mattintouch replied on at Permalink Reply
I will ask, however, the plug-in is more about combining and minifying files rather than caching (I described it incorrectly in my original post).
mattintouch replied on at Permalink Reply
Hello JZ

I think the cause of the 404 is the file path: the thumbnail image directory in the mark-up is set to "assets/cache", however, the generated thumbnails are located in "files/cache".

How do I change the cache directory in the Gallerific code?

Matt
jb1 replied on at Permalink Reply
jb1
Hi Matt,

I see. Can you give me access to your dashboard you can send it via Private Message so I can take a closer look.

JZ
jb1 replied on at Permalink Reply
jb1
Thanks for the details but I think you this will have to be modified to work with your caching add-on. The cache directory is not hard coded it's using a function in C5 so our add-on doesn't cause this issue. I think you will to contact your add-on developer for that caching plugin.

JZ

concrete5 Environment Information

Browser User-Agent String

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.