Grid Gallery 2 won't load more images, it just hangs

Permalink Browser Info Environment
Hi, I'm using Grid Gallery 2 and when 15 images are showing on the page and the "more" button is clicked, no more photos load and it just hangs.
The settings are actually set to show 33 photos, but the page will only show 15 photos.
Has anyone got an idea as to why this might be?
Thanks Martin

Type: Discussion
Status: In Progress
View Replies:
shahroq replied on at Permalink Reply
shahroq
Hi,
Can you provide a live link so i can check,
Cheers,
msanders replied on at Permalink Reply
For sure, thanks.

Only the black and white page in the link here has more than 15 images, as I'm waiting to find out the problem before proceeding any further.

http://www.martinsandersphotography.co.uk/street-photography-black-...
msanders replied on at Permalink Reply
Hi, have you found the answer to my issues yet? Thanks, Martin
shahroq replied on at Permalink Reply
shahroq
Hi,
I couldn't recreate the error on my localhost, can you provide me your site credential (via private msg) so i can see your setting?
Also did you clear the cache after changing the setting?
msanders replied on at Permalink Reply
I've pm'd you, thanks
shahroq replied on at Permalink Reply
shahroq
Fixed,
It was "Pro Photo Browser" which has conflict with this add-on, uninstalling that fixed the issue,
msanders replied on at Permalink Reply
Fantastic Shahtoq, thanks very much. :)
msanders replied on at Permalink Reply
Hi, I've had a problem since this last issue was resolved. On some of my website's pages the photos can't be clicked on to enlarge, even though the settings are the same as they are on other pages. I'd appreciate it if you can point us in the right direction as we can't resolve it our end.
Cheers, Martin
shahroq replied on at Permalink Reply
shahroq
As i remember there was loads of extra add-on installed on your site, plz for first step uninstall those add-on you would not use.
msanders replied on at Permalink Reply
Hi, that's been tried already, but there is no difference.
msanders replied on at Permalink Reply
Please, I asked about this some time ago and you've not come back with any answers. The problem still exists, which really isn't helping me present my work professionally, and is particularly important at the moment.
So I ask you again to please try and help me here.
Thanks, Martin
shahroq replied on at Permalink Reply
shahroq
Can you provide me a live link?
msanders replied on at Permalink Reply
Hi, I have already PM'd you the details earlier in this thread. The web address iswww.www.martinsandersphotography.co.uk...

Thanks, Martin
shahroq replied on at Permalink Reply 1 Attachment
shahroq
You should enable the lighbox with the checkbox at related tab. Check out the attached screenshot.
msanders replied on at Permalink Reply 1 Attachment
It already is checked.
screenshot attached
shahroq replied on at Permalink Reply
shahroq
On that specific gallery you checked "Ligtbox/Link > General > Link/Open in new window" option, which mean when user click on image it will redirect to provided link, and as long as you didn't specify link for images it does nothing. Anyway for using lighbox just uncheck that option.
msanders replied on at Permalink Reply
I've unchecked it and tried it, I've checked it again and tried, neither work.

I don't know if I'm not understanding this but I'm no web builder I am the end user, the builder kindly built this for me and I don't want to put on him for everything as he's already done so much.

So if you can be a bit more layman in how you're instructing me I'd really appreciate it.

Your last message, to me, says the exact opposite from your previous message.

The first one you say check that option, in the latter message, you say to uncheck it. Looking at all the other pages, that check is the same on every page, it's checked. I can't see any other differences in the setting myself.

So if I'm misunderstanding you somewhere, would you please kindly inform me as to where please. It's really not a trivial matter to you, it's highly important right now.

Thanks, Martin
shahroq replied on at Permalink Reply 1 Attachment
shahroq
Plz check the attached screenshot.
msanders replied on at Permalink Reply
Ah, thanks, that's sorted it. I didn't understand you correctly, sorry.

concrete5 Environment Information

# concrete5 Version
5.6.3.1

# concrete5 Packages
Advanced Comments (3.0), Amiant CSS3 Menu (0.3), Bootstrap Image Gallery (3.0.0.5), CameraCRETE Slider (1.0), Cobalt (1.0), Pictures Gallery (1.1.2), ProPhoto Browser (3.07), Sortable Responsive Gallery (1.8), Whale Grid Gallery (2.1.1).

# concrete5 Overrides
blocks/date_archive, languages/sl_SI, languages/zh_CN, languages/es_PE, languages/cs_CZ, languages/tr_TR, languages/zh_TW, languages/ro_RO, languages/fi_FI, languages/nl_NL, languages/sk_SK, languages/ja_JP, languages/ar, languages/sv_SE, languages/el_GR, languages/it_IT, languages/es_AR, languages/vi_VN, languages/he_IL, languages/pt_PT, languages/fa_IR, languages/es_ES, languages/ru_RU, languages/fr_FR, languages/da_DK, languages/es_MX, languages/nb_NO, languages/de_DE, themes/msphotography, themes/martinsanders

# concrete5 Cache Settings
Block Cache - Off
Overrides Cache - Off
Full Page Caching - Off

# Server Software
Apache

# Server API
cgi-fcgi

# PHP Version
5.6.30

# PHP Extensions
bcmath, bz2, bz2_filter, calendar, cgi-fcgi, Core, ctype, curl, date, dba, dom, enchant, ereg, exif, fileinfo, filter, ftp, gd, gettext, hash, iconv, imap, intl, ionCube Loader, json, ldap, libxml, mailparse, mbstring, mcrypt, memcache, memcached, mhash, mysql, mysqli, mysqlnd, openssl, pcntl, pcre, PDO, pdo_mysql, pdo_pgsql, pdo_sqlite, pgsql, Phar, posix, pspell, readline, Reflection, session, shmop, SimpleXML, soap, sockets, SPL, sqlite3, standard, sysvmsg, sysvsem, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib.

# PHP Settings
max_execution_time - 120
log_errors_max_len - 1024
max_file_uploads - 20
max_input_nesting_level - 64
max_input_time - 120
max_input_vars - 3000
memory_limit - 768M
post_max_size - 128M
sql.safe_mode - Off
upload_max_filesize - 128M
ldap.max_links - Unlimited
memcache.max_failover_attempts - 20
memcached.sess_lock_max_wait - 0
mysql.max_links - 60
mysql.max_persistent - Unlimited
mysqli.max_links - 60
mysqli.max_persistent - Unlimited
pcre.backtrack_limit - 1000000
pcre.recursion_limit - 100000
pgsql.max_links - 60
pgsql.max_persistent - Unlimited
session.cache_limiter - nocache
session.gc_maxlifetime - 7200
soap.wsdl_cache_limit - 5

Browser User-Agent String

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.