5.7 compatibility

Permalink Browser Info Environment
Hi there,

In the version history it says 5.7 compatibility as a comment for the last version. But when attaching my license to a 5.7 site i don't see the addon to add.

I tried downloading the zip and uploading through ftp, but that way i get an install error:
Class 'Concrete\Package\SkybluesofaPageListPlus\Core\Installer' not found


So i guess i have to wait until it's available in the 5.7 store. Do you have any timepath on when it gets published?

Type: Pre-Sale
Status: In Progress
buurvrouw
View Replies:
SkyBlueSofa replied on at Permalink Reply
SkyBlueSofa
I am currently reworking the functionality of this addon for 5.7. Once available, I can get it to you. Or, if you would prefer, I can refund your purchase.

Let me know how you would like to proceed.

--Dave
buurvrouw replied on at Permalink Reply
buurvrouw
I would be great to get noticed when the rework is done.
Thanks for your work on this great add-on.
droomltd replied on at Permalink Reply
Hi Dave

Is there any news on a 5.7 version of this? Got a project coming up where it would be handy

Thanks

Stu
SkyBlueSofa replied on at Permalink Reply
SkyBlueSofa
It's in the addon approval queue right now. Hoping to go live in a week or so.

concrete5 Environment Information

.

Browser User-Agent String

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.91 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You may not request a refund that is not currently owned by you.