Concrete Version compatibility

Permalink Browser Info Environment
Hi,

I have a client who need to use concrete5 5.6, is it compatible with Juniper?
And we want to upgrade next year to concrete5 version 8, is it possible with Juniper?

Thanks a lot for your time.

Regards,

Michael

Type: Pre-Sale
Status: Resolved
View Replies:
pilipala replied on at Permalink Reply
pilipala
Hi,

Unfortunately, Juniper is only available for concrete5 v 5.7 and v 8, not for concrete5 v 5.6.

If you want to upgrade a site from v 5.6 to v 8, I believe that there is no automatic way to do this at present. You would need to develop a new site in v 8. I would suggest going with v 8, rather than 5.6 if you have the choice, as v 8 is the one that is being currently developed.

Thanks,

Jennifer

concrete5 Environment Information

Concrete 5.6

Browser User-Agent String

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.