This breaks the install

Permalink Browser Info Environment
I installed this and it no longer allowed me to add pages. So I reinstalled C5 just to make sure it was not an installer issue and then adding pages is fine. So I need this reactivated for the new site DB and we need to fix the fact that it seems to break things.

Type: Pre-Sale
Status: In Progress
View Replies:
C5ThemeTeam replied on at Permalink Reply
C5ThemeTeam
Thanks for purchasing this theme. I have a couple off questions for you that will help me get you sorted.

Did you do the Sample Content installation when prompted to or did you just install the theme & activate it manually. You may need to just go to Pages & Themes > Page Types and edit the preferences to make them active in the Page Type Selector.

When you say you need me to add it back to your site, what do you mean? I think you might just need to re-upload the theme to your sites packages directory for a clean installation of Concrete5.
duselton replied on at Permalink Reply
Hello,

So I redid a clean install. I use A2 hosting which uses an automated installer and then I bought the template on the marketplace and it downloads and installs the template from there so I do not upload anything but content.

Not sure how you associate the license with the new site project.



> On Jan 7, 2016, at 1:33 AM, concrete5 Community <[email protected]> wrote:
C5ThemeTeam replied on at Permalink Reply
C5ThemeTeam
I'm not too sure either. You need to get in touch with Concrete5 support for that situation.
duselton replied on at Permalink Reply
Hmmmm. I have to do that??

Ok. Maybe I just do refund and call it a day.

> On Jan 7, 2016, at 5:59 AM, concrete5 Community <[email protected]> wrote:
C5ThemeTeam replied on at Permalink Reply
C5ThemeTeam
I can only support issues that are directly related to the code in my theme. When you do an automated install that's something that's out of my control.

The way that the licences get assigned is also something thats outside of my control. It's just my files that get pushed to your site through Concete5's system. To reassign the licence to the new installation, you need to get in touch with Concrete5 to get them to reinstate the licence and then they should be able to push the theme back to your site.

The simpler way of course is to just download the theme through your Transactions on your profile & FTP it up into the packages folder for the new site.

Thanks
Steve
duselton replied on at Permalink Reply
Ok…so I figured out how to transfer the files and now I am right back where I was before. I cannot create new pages. I do not even see the ability to add new pages which I saw before I installed your theme. When I click on the icon to add pages, I only see the sitemap. The whole section that should appear above that is completely missing.

Dave



Sent from Mail for Windows 10


From: concrete5 Community
Sent: Friday, January 8, 2016 1:51 AM
To: [email protected]
Subject: This breaks the install : Support
C5ThemeTeam replied on at Permalink Reply
C5ThemeTeam
OK. Once you're logged in, go to Pages & Themes > Page Types > Basic Details for the page type you want to enable in the Add Page menu.

Once here, change launch in composer? to Yes & set Allowed Page Templates to All.

Publish Method should be changed to whatever you need for the page type but all pages when publishing is a good place to start.

Save this.

Try that. If you still don't get any luck, mail me at support at c5themeteam.com and I'll mail you a new theme to try.

Thanks
Steve
C5ThemeTeam
duselton replied on at Permalink Reply
There are no pages listed in the pages types section…….

Sent from Mail for Windows 10


From: concrete5 Community
Sent: Friday, January 8, 2016 12:58 PM
To: [email protected]
Subject: This breaks the install : Support
C5ThemeTeam replied on at Permalink Reply
C5ThemeTeam
OK. I've done a new installation of concrete5 on my own machine & installed Peak.

When I was making the new installation I selected Demo Site to set up a new C5 site with all their demo content. I then added the Peak theme to the Packages folder, navigated to Extend Concrete5 & clicked install.

On the next screen, Below the Swap Site Content Heading, I selected Yes. Reset site… then Install Peak at the bottom of the page.

It takes a minute or two depending on your server speed but after this it said it was installed. After this I went to the Add page button in the top right & had the option to install a Blank Page (which allows me to choose the page template to use) or a Blog entry. I added a new page & it showed up where I wanted it to.

Did you follow similar steps? What did you do differently?

Maybe try going to Pages & Themes & then selecting Elemental as the active theme.
Then go to Extend Concrete5 & click on Details for Peak. Uninstall the theme but don't tick to remove it from the directory altogether.

After you successfully uninstall, click away to any other page in the admin panel, then back to Extend Concrete5. Install the theme again and opt to replace the site content. It should come in OK for you then.
duselton replied on at Permalink Reply
ya, I followed these exact steps and still have the same problem. Tired of
trying. Will request refund and seek a different solution.
C5ThemeTeam replied on at Permalink Reply
C5ThemeTeam
No problem. Sorry it wouldn't work for you. I've processed the refund now. You should see it back on your account shortly

concrete5 Environment Information

A2 Hosting installer script which uses Softlicous. Rest of the sites I have using this work fine

Browser User-Agent String

Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.106 Safari/537.36

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

Click below to request a refund for License #7869969. Currently unassigned.
Created on Jan 06 2016 at 8:06 pm
.