Autonav template failure

Permalink Browser Info Environment
Dear,
I have bought your theme and I have an issue with autonav component/style.
When I add this component on my page, I don't have a nice top menu like on demo site but just a list of pages with return to the line between them. I have played with custom template property but I still don't have the good layout and when I have selected C5box HeaderNav, I lost the availability to access edit page/property button.
Could you help me with this ?
Kind regards,
Matthieu

1 Attachment

Type: Discussion
Status: In Progress
View Replies:
c5box replied on at Permalink Reply
c5box
Hi Matthieu

Thank you for choosing my theme. :)

Looking at your screenshot, I believe you might not have activated the theme yet. You can activate it in the Theme menu on the dashboard. But a better way to start your site with my theme is to use the sample data. Try re-installing the theme again and when it asks for swap content, agree to that option. This way, you'd start the site with the demo content and just adjust and change to what you need.

I hope this was helpful. If you have more questions, let me know.

Thanks and regards,
James
consultevent replied on at Permalink Reply
Hi James,

Indeed you are right. Sorry for this stupid question ...

Kind regards,
Matthieu

concrete5 Environment Information

Firefox or Chrome have the same behavior

Browser User-Agent String

Mozilla/5.0 (Windows NT 6.2; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You may not request a refund that is not currently owned by you.