Search Input in Header not displaying correctly

Permalink Browser Info Environment
First of all congratulations for creating this awesome theme. It's the theme I always wanted to create but was to lazy to ;)

See attached image from newest Chrome version. In FF it looks worse. Should probably have a submit button also.

Theme was purchased by my client. Please let me know if you need proof to process the ticket.

1 Attachment

Type: Discussion
Status: In Progress
View Replies:
sebastienj replied on at Permalink Reply
Oh yes ! I will fix this
jakobfuchs replied on at Permalink Reply
It looks like the search input changes depending on if you are logged in or not. It's smaller when logged in and bigger when not. But the search icon is never visible.

I also came across another issue with the search functionality. It works when I use the default template for the search block but doesn't when I switch to the Supermint template. Any idea what could cause this? To clarify: no search results displayed when using the Supermint template.

concrete5 Environment Information

I tested in newest FF/Chrome/Chromium on Elementary OS (Ubuntu based)

Browser User-Agent String

Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.